You are not connected. Please login or register

 » General » Help » problem with 3 axis gimbal

problem with 3 axis gimbal

View previous topic View next topic Go down  Message [Page 1 of 1]

1 problem with 3 axis gimbal on Fri Jan 15, 2016 8:48 pm

hello this is a video showing a problem i have with my xk detect and the feiyu 3d mini gimbal
i'm trying to put the link to the video but don't let me
i did all calibrations and tried different firmware and the quad flies fine until i put the camera face down the quad get crazy.

View user profile

2 Re: problem with 3 axis gimbal on Sat Jan 16, 2016 3:09 am

You will need to upload the video to Youtube and use the youtube link to post it here.

View user profile

3 Re: problem with 3 axis gimbal on Sat Jan 23, 2016 1:16 am

View user profile

4 Re: problem with 3 axis gimbal on Sat Jan 23, 2016 1:08 pm

Did you fix this by following your friends advice? moving the magnetic sensor to the back.
It is acting pretty crazy there, but it sounds like the magnetic field from the gimbal motor could be the problem.
I dont get anything like that with the 2 Axis BGC but i do notice small circle movements when hovering sometimes. I might move the sensor on mine and see if it helps.

View user profile

5 Re: problem with 3 axis gimbal on Sun Jan 24, 2016 12:28 am

Just curious what the total weight of your setup is.

Thanks

View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum