You are not connected. Please login or register

 » General » Help » original gimble/camera questions

original gimble/camera questions

View previous topic View next topic Go down  Message [Page 1 of 1]

1 original gimble/camera questions on Sat Jan 30, 2016 10:43 am

Folks sorry to ask so much but i'm new to this game !

I have the C version, may be an obvious answer/question but why does the camera/gimble have 3m electric tape stuck on it ? theres a square of it that seems to be on top of a sort of metal pad that has wires that connect to the quad body ? what is that metal pad for ? its not for the gimble motors....and on that note how does the photo button work ? how on earth can the transmitter send a signal to the camera to take a photo ? is it via that pad or something ? but how ?

View user profile

2 Re: original gimble/camera questions on Sun Jan 31, 2016 2:26 pm

Not sure about this metal pad....do you have a pic?
But the photo button is not a button its a wheel that can only be used to adjust the cam angle from the TX. You need to either start recording before you take off, or for stills use one of the cam modes...if it has time lapse or continuous shot etc.

View user profile

3 Re: original gimble/camera questions on Wed Feb 03, 2016 7:54 am



This is the pad is question, what does it do ? angle sensor ? accelerometer ? i took the 4 screws out it doesnt open :-)



Last edited by wazza99 on Wed Feb 03, 2016 8:00 am; edited 1 time in total

View user profile

4 Re: original gimble/camera questions on Wed Feb 03, 2016 7:56 am



3m tape ?? covers front of the black pad..



Last edited by wazza99 on Wed Feb 03, 2016 7:59 am; edited 1 time in total

View user profile

5 Re: original gimble/camera questions on Wed Feb 03, 2016 7:58 am



This is where it connects to on body right side, other two on left are gimble motor cpnnections

View user profile

6 Re: original gimble/camera questions on Wed Feb 03, 2016 8:01 am



Camera also has a strip of 3m tape ? merely to stop it rattling ??

View user profile

7 Re: original gimble/camera questions on Wed Feb 03, 2016 7:59 pm

I would guess that the metal pad is a 'protection' cover for the small gyro board that should be on the axis where the camera sits, and the wires are the wires from that board, which should connect to the gimbal, where the main board sits. It would connect the sensor to the main board where those wires with the white 3-4 pin connectors are going in on the body.
Thats my best guess.
The tape looks like its just to stop any rattle that you may get once the camera is in the frame.
The rest looks ok too me, you have it connected correctly.

View user profile

8 Re: original gimble/camera questions on Wed Feb 03, 2016 8:16 pm

The tape is to secure the camera. Camera mounted gimbal not level. I thouht about moving camera to adjust the balance.

View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum